diff src/video/riscos/Makefile.am @ 630:550bccdf04bd

Added initial support for RISC OS (thanks Peter Naulls!)
author Sam Lantinga <slouken@libsdl.org>
date Thu, 29 May 2003 04:44:13 +0000
parents
children 974ba6ae0fa3
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/riscos/Makefile.am	Thu May 29 04:44:13 2003 +0000
@@ -0,0 +1,20 @@
+
+## Makefile.am for SDL using the RISC OS video driver
+
+noinst_LTLIBRARIES = libvideo_riscos.la
+libvideo_riscos_la_SOURCES = $(CGX_SRCS)
+
+# The SDL RISC OS video driver sources
+CGX_SRCS = 				\
+	SDL_riscosevents.c		\
+	SDL_riscosevents_c.h		\
+	SDL_riscosFullScreenVideo.c	\
+	SDL_riscosmouse.c		\
+	SDL_riscosmouse_c.h		\
+	SDL_riscossprite.c		\
+	SDL_riscostask.c		\
+	SDL_riscostask.h		\
+	SDL_riscosvideo.c		\
+	SDL_riscosvideo.h		\
+	SDL_wimppoll.c			\
+	SDL_wimpvideo.c