diff src/joystick/riscos/Makefile.am @ 630:550bccdf04bd

Added initial support for RISC OS (thanks Peter Naulls!)
author Sam Lantinga <slouken@libsdl.org>
date Thu, 29 May 2003 04:44:13 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/joystick/riscos/Makefile.am	Thu May 29 04:44:13 2003 +0000
@@ -0,0 +1,8 @@
+
+## Makefile.am for the RISC OS joystick driver for SDL
+
+noinst_LTLIBRARIES = libjoystick_riscos.la
+libjoystick_riscos_la_SOURCES = $(SRCS)
+
+# The SDL joystick driver sources
+SRCS =  SDL_sysjoystick.c