diff src/audio/windx5/Makefile.am @ 1274:4726fa79ede1

Date: Mon, 23 Feb 2004 23:29:20 -0500 From: "Brian Kropf" Subject: [SDL] Windx5 I was wondering if I could suggest a change for (at least) the mingw/msys build. Every time I do the ./configure, make on a fresh download it crashes when it tries to find directx.h for the audio portion of the build In file included from SDL_dx5audio.c:37: SDL_dx5audio.h:31:21: directx.h: No such file or directory In file included from SDL_dx5audio.c:37: I usually copy the directx.h from the video/windx5 into the audio/windx5 and things go smoothly after that; just thought I'd suggest it for making future builds go smoothly. ;)
author Sam Lantinga <slouken@libsdl.org>
date Fri, 27 Jan 2006 05:36:47 +0000
parents 74212992fb08
children
line wrap: on
line diff
--- a/src/audio/windx5/Makefile.am	Thu Jan 26 08:45:51 2006 +0000
+++ b/src/audio/windx5/Makefile.am	Fri Jan 27 05:36:47 2006 +0000
@@ -6,4 +6,5 @@
 
 # The SDL audio driver sources
 SRCS =	SDL_dx5audio.c	\
-	SDL_dx5audio.h
+	SDL_dx5audio.h	\
+	directx.h