diff src/video/quartz/Makefile.am @ 47:45b1c4303f87

Added initial support for Quartz video (thanks Darrell!)
author Sam Lantinga <slouken@lokigames.com>
date Thu, 07 Jun 2001 14:28:11 +0000
parents
children 7064032cbe77
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/quartz/Makefile.am	Thu Jun 07 14:28:11 2001 +0000
@@ -0,0 +1,14 @@
+
+## Makefile.am for SDL using the MacOS X Quartz video driver
+
+noinst_LTLIBRARIES = libvideo_quartz.la
+libvideo_quartz_la_SOURCES = $(QUARTZ_SRCS)
+
+# The SDL MacOS X Quartz video driver sources
+QUARTZ_SRCS = 			\
+	SDL_QuartzEvents.m	\
+	SDL_QuartzKeys.h	\
+	SDL_QuartzVideo.h	\
+	SDL_QuartzVideo.m	\
+	SDL_QuartzWM.m		\
+	SDL_QuartzWindow.m