diff configure.in @ 47:45b1c4303f87

Added initial support for Quartz video (thanks Darrell!)
author Sam Lantinga <slouken@lokigames.com>
date Thu, 07 Jun 2001 14:28:11 +0000
parents 8cc154626be9
children fba28d77901f
line wrap: on
line diff
--- a/configure.in	Thu Jun 07 13:53:51 2001 +0000
+++ b/configure.in	Thu Jun 07 14:28:11 2001 +0000
@@ -63,6 +63,10 @@
     *-*-linux*)
         AC_PROG_CXX
         ;;
+    *-*-darwin*)
+        OBJC="???"
+        AC_SUBST(OBJC)
+        ;;
 esac
 AC_PROG_INSTALL
 AC_FUNC_ALLOCA
@@ -1979,6 +1983,7 @@
 src/video/maccommon/Makefile
 src/video/macdsp/Makefile
 src/video/macrom/Makefile
+src/video/quartz/Makefile
 src/video/svga/Makefile
 src/video/aalib/Makefile
 src/video/wincommon/Makefile