diff src/audio/openbsd/Makefile.am @ 37:3ad7157c6cfa

Added native OpenBSD audio driver (thanks vedge!)
author Sam Lantinga <slouken@lokigames.com>
date Sat, 26 May 2001 16:58:37 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/audio/openbsd/Makefile.am	Sat May 26 16:58:37 2001 +0000
@@ -0,0 +1,9 @@
+
+## Makefile.am for SDL using the native OpenBSD sound driver
+
+noinst_LTLIBRARIES = libaudio_openbsd.la
+libaudio_openbsd_la_SOURCES = $(SRCS)
+
+# The SDL audio driver sources
+SRCS =	SDL_openbsdaudio.c	\
+	SDL_openbsdaudio.h