diff configure.in @ 413:2a1486305412

Hmm
author Sam Lantinga <slouken@libsdl.org>
date Thu, 13 Jun 2002 16:54:43 +0000
parents 173909e17b7f
children 104f32d04cd1
line wrap: on
line diff
--- a/configure.in	Thu Jun 13 16:54:38 2002 +0000
+++ b/configure.in	Thu Jun 13 16:54:43 2002 +0000
@@ -1307,7 +1307,7 @@
     if test x$use_pthreads = xyes -o x$use_clone = xyes; then
         # Basic thread creation functions
         COPY_ARCH_SRC(src/thread, linux, SDL_systhread.c)
-        if test x$use_pthreads != xyes; then
+        if test x$use_clone = xyes; then
             COPY_ARCH_SRC(src/thread, linux, clone.S)
         fi
         COPY_ARCH_SRC(src/thread, linux, SDL_systhread_c.h)