diff src/cdrom/win32/Makefile.am @ 153:2839f45bdba0

Fixed IDE and SCSI CD-ROM detection on BeOS (thanks Caz!)
author Sam Lantinga <slouken@libsdl.org>
date Sat, 18 Aug 2001 22:03:11 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/cdrom/win32/Makefile.am	Sat Aug 18 22:03:11 2001 +0000
@@ -0,0 +1,8 @@
+
+## Makefile.am for the Windows cdrom driver for SDL
+
+noinst_LTLIBRARIES = libcdrom_win32.la
+libcdrom_win32_la_SOURCES = $(SRCS)
+
+# The SDL cdrom driver sources
+SRCS =  SDL_syscdrom.c