diff configure.in @ 477:22581630aab7

Date: Tue, 27 Aug 2002 16:14:11 +0200 From: Denis Oliver Kropp Subject: Palette support and 8bit color keying fix This patch adds support for 8bit palette modes dropping the RGB332 stuff. It also fixes color keying for 8bit. testsprite (without -bpp >8) looks correct again.
author Sam Lantinga <slouken@libsdl.org>
date Sat, 31 Aug 2002 04:06:37 +0000
parents 26dafefeebb2
children fd7d603845dd
line wrap: on
line diff
--- a/configure.in	Sat Aug 31 04:01:19 2002 +0000
+++ b/configure.in	Sat Aug 31 04:06:37 2002 +0000
@@ -779,11 +779,11 @@
         else
             AC_MSG_CHECKING(for DirectFB support)
 
-            if ! $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
-                AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
+            if ! $PKG_CONFIG --atleast-pkgconfig-version 0.7 ; then
+                AC_MSG_ERROR([*** pkg-config too old; version 0.7 or better required.])
             fi
 
-            DIRECTFB_REQUIRED_VERSION=0.9.11
+            DIRECTFB_REQUIRED_VERSION=0.9.14
 
             if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
                 DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`