diff src/main/Makefile.am @ 141:218325a2653f

Include MacOS X in the distribution
author Sam Lantinga <slouken@libsdl.org>
date Thu, 09 Aug 2001 06:05:55 +0000
parents 69ee0b88b615
children 4382c38dfbee
line wrap: on
line diff
--- a/src/main/Makefile.am	Thu Aug 09 05:51:34 2001 +0000
+++ b/src/main/Makefile.am	Thu Aug 09 06:05:55 2001 +0000
@@ -4,8 +4,8 @@
 # This is necessary because some platforms have special program
 # entry points, which require special application initialization.
 
-ARCH_SUBDIRS = $(srcdir)/beos $(srcdir)/linux $(srcdir)/macos \
-	$(srcdir)/win32
+ARCH_SUBDIRS = $(srcdir)/beos $(srcdir)/linux \
+               $(srcdir)/macos $(srcdir)/macosx $(srcdir)/win32
 
 # Build a separate library containing the main() entry point.
 lib_LIBRARIES = libSDLmain.a