diff src/video/wscons/Makefile.am @ 1187:19d8949b4584

To: sdl@libsdl.org From: Staffan Ulfberg <staffan@ulfberg.se> Date: 19 Nov 2005 01:00:48 +0100 Subject: [SDL] New driver for OpenBSD/wscons Hello, I've written an SDL driver for OpenBSD/wscons (console mode, somewhat resembling the functionality of the svga driver for Linux). I use it for playing MAME on my Sharp Zaurus. The alternative is to play under X, which is slower. I asked how to submit the driver a few days ago, and posted a link to the patch in a follow-up, so maybe it was missed? Anyway, the patch is on the web at: http://multivac.fatburen.org/SDL-wscons.patch Comments? Staffan
author Ryan C. Gordon <icculus@icculus.org>
date Tue, 22 Nov 2005 15:19:50 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/wscons/Makefile.am	Tue Nov 22 15:19:50 2005 +0000
@@ -0,0 +1,14 @@
+## Makefile.am for SDL using the wscons video driver
+
+noinst_LTLIBRARIES = libvideo_wscons.la
+libvideo_wscons_la_SOURCES = $(WSCONS_SRCS)
+
+# The SDL wscons video driver sources
+WSCONS_SRCS = 			\
+	SDL_wsconsvideo.h	\
+	SDL_wsconsevents.c	\
+	SDL_wsconsevents_c.h	\
+	SDL_wsconsmouse.c	\
+	SDL_wsconsmouse_c.h	\
+	SDL_wsconsvideo.c
+