diff setup.py @ 109:78c4db4c2045

all done but the proper packaging
author catherine@dellzilla
date Fri, 24 Oct 2008 16:54:45 -0400
parents 83315599cde7
children c1e5df33721f
line wrap: on
line diff
--- a/setup.py	Fri Oct 24 16:38:25 2008 -0400
+++ b/setup.py	Fri Oct 24 16:54:45 2008 -0400
@@ -4,7 +4,7 @@
 setup(
     name="cmd2",
     packages=["cmd2",],
-    version="0.3.7",
+    version="0.4",
     #py_modules = ['cmd2','flagReader','bootstrap'],
     
     # metadata for upload to PyPI
@@ -29,7 +29,8 @@
     * Parsing commands with flags
     * > (filename), >> (filename) redirect output to file
     * < (filename) gets input from file
-    * bare >, >>, < redirect to/from paste buffer     
+    * bare >, >>, < redirect to/from paste buffer
+    * test apps against sample session transcript (see example.py in source directory)
 
 Useable without modification anywhere cmd is used; simply import cmd2.Cmd in place of cmd.Cmd.