diff setup.py @ 398:7812e00ff5b1

encode paste buffer write for Python 3
author catherine.devlin@gmail.com
date Sun, 19 Sep 2010 09:20:56 -0400
parents 49bd3dc5c205
children f7cb69b0da9e
line wrap: on
line diff
--- a/setup.py	Fri Sep 17 11:32:36 2010 -0400
+++ b/setup.py	Sun Sep 19 09:20:56 2010 -0400
@@ -10,7 +10,7 @@
 python3 = sys.version_info[0] > 2
 if python3:
     install_requires = [] # will rely on local pyparsing_py3 copy
-    extra_modules = "pyparsing_py3"
+    extra_modules = ["pyparsing_py3"]
 else:
     install_requires = ['pyparsing>=1.5.1']
     extra_modules = []