diff include/Makefile.am @ 1067:7b4e80ab671a openvg

merge from default branch
author Thinker K.F. Li <thinker@codemud.net>
date Wed, 01 Dec 2010 12:25:56 +0800
parents e3a5e05f00c1
children
line wrap: on
line diff
--- a/include/Makefile.am	Mon Jul 19 15:44:49 2010 +0800
+++ b/include/Makefile.am	Wed Dec 01 12:25:56 2010 +0800
@@ -1,3 +1,5 @@
+# -*- indent-tabs-mode: t; tab-width: 8; c-basic-offset: 4; -*-
+# vim: sw=4:ts=8:sts=4
 include_HEADERS = 	\
 	mb_config.h	\
 	mb_animate.h 	\
@@ -10,9 +12,16 @@
 	mb_shapes.h	\
 	mb_tools.h	\
 	mb_prop.h	\
-	mb_X_supp.h	\
 	mb_img_ldr.h    \
 	mb_af.h         \
 	mb_ani_menu.h \
 	mbbutton.h      \
 	mb_so.h
+
+if X_BACKEND
+include_HEADERS += mb_X_supp.h
+endif
+
+if DFB_BACKEND
+include_HEADERS += mb_dfb_supp.h
+endif