view lib/swig/swigwin-2.0.11/CCache/debian/patches/09_respect_ldflags.diff @ 1899:b3009adc0e2f

Adding swig, gitignore, hgignore
author Nomad
date Mon, 21 Oct 2013 10:42:27 +0200
parents
children
line wrap: on
line source

--- Makefile.in.orig	2008-03-23 17:01:19.000000000 +1300
+++ Makefile.in	2008-03-23 17:03:03.000000000 +1300
@@ -21,7 +21,7 @@
 docs: ccache.1 web/ccache-man.html
 
 ccache$(EXEEXT): $(OBJS) $(HEADERS)
-	$(CC) $(CFLAGS) -o $@ $(OBJS) $(LIBS)
+	$(CC) $(CFLAGS) $(LDFLAGS) -o $@ $(OBJS) $(LIBS)
 
 ccache.1: ccache.yo
 	-yodl2man -o ccache.1 ccache.yo