diff setup.py @ 417:fc3e99c9e3e5

grep fixed on postgresql
author catherine@bothari
date Thu, 19 Nov 2009 17:12:52 -0500
parents 3a2db0db302f
children e728bf6336df
line wrap: on
line diff
--- a/setup.py	Tue Nov 03 15:32:19 2009 -0500
+++ b/setup.py	Thu Nov 19 17:12:52 2009 -0500
@@ -17,7 +17,7 @@
       url="http://packages.python.org/sqlpython",
       packages=find_packages(),
       include_package_data=True,    
-      install_requires=['pyparsing','cmd2>=0.5.6',
+      install_requires=['pyparsing','cmd2>=0.5.6','gerald>=0.3.1',
                         'genshi>=0.5','sqlalchemy'],
       extras_require = {
         'oracle':  ['cx_Oracle>=5.0.2'],