diff setup.py @ 358:cdd403e73132

v 1.6.6
author catherine@cordelia
date Thu, 28 May 2009 17:37:20 -0400
parents 9960bece1e88
children f42f92dc7464
line wrap: on
line diff
--- a/setup.py	Thu May 28 17:31:16 2009 -0400
+++ b/setup.py	Thu May 28 17:37:20 2009 -0400
@@ -9,7 +9,7 @@
 Operating System :: OS Independent""".splitlines()
 
 setup(name="sqlpython",
-      version="1.6.5.1",
+      version="1.6.6",
       description="Command-line interface to Oracle",
       long_description="Customizable alternative to Oracle's SQL*PLUS command-line interface",
       author="Luca Canali",
@@ -17,7 +17,8 @@
       url="http://packages.python.org/sqlpython",
       packages=find_packages(),
       include_package_data=True,    
-      install_requires=['pyparsing','cmd2>=0.5.3','cx_Oracle','genshi>=0.5','sqlalchemy'],
+      install_requires=['pyparsing','cmd2>=0.5.4','cx_Oracle>=5.0.1'
+                        'genshi>=0.5','sqlalchemy'],
       keywords = 'client oracle database',
       license = 'MIT',
       platforms = ['any'],