diff setup.py @ 443:cd015f2bff44

synch with work
author catherine@Drou
date Mon, 08 Feb 2010 08:00:08 -0500
parents e728bf6336df
children e89db2eaa0b4
line wrap: on
line diff
--- a/setup.py	Mon Feb 01 16:48:00 2010 -0500
+++ b/setup.py	Mon Feb 08 08:00:08 2010 -0500
@@ -9,7 +9,7 @@
 Operating System :: OS Independent""".splitlines()
 
 setup(name="sqlpython",
-      version="1.6.8",
+      version="1.7.0",
       description="Command-line interface to Oracle",
       long_description="Customizable alternative to Oracle's SQL*PLUS command-line interface",
       author="Luca Canali",
@@ -17,7 +17,7 @@
       url="http://packages.python.org/sqlpython",
       packages=find_packages(),
       include_package_data=True,    
-      install_requires=['pyparsing','cmd2>=0.5.6','gerald>=0.3.1',
+      install_requires=['pyparsing','cmd2>=0.6.0','gerald>=0.3.5',
                         'genshi>=0.5','sqlalchemy>=0.5.5'],
       extras_require = {
         'oracle':  ['cx_Oracle>=5.0.2'],