diff setup.py @ 156:4927f901a634

adding bar charts
author catherine@dellzilla
date Mon, 29 Sep 2008 14:50:31 -0400
parents d504e9760dad
children 7a581c412cf1
line wrap: on
line diff
--- a/setup.py	Mon Sep 29 13:27:41 2008 -0400
+++ b/setup.py	Mon Sep 29 14:50:31 2008 -0400
@@ -16,7 +16,6 @@
       author_email="luca.canali@cern.ch",
       url="https://twiki.cern.ch/twiki/bin/view/PSSGroup/SqlPython",
       packages=find_packages(),
-      #py_modules = ['mysqlpy','completion','sqlpyPlus','sqlpython','pexpecter','output_templates','plothandler'],    
       include_package_data=True,    
       install_requires=['pyparsing','cmd2>=0.3.7','cx_Oracle','genshi'],
       keywords = 'client oracle database',
@@ -24,6 +23,7 @@
       platforms = ['any'],
       entry_points = """
                    [console_scripts]
-                   sqlpython = mysqlpy:run"""      
+                   sqlpython = sqlpython.mysqlpy:run
+                   editplot_sqlpython = sqlpython.editplot.bash"""      
      )