diff src/video/gem/Makefile.am @ 281:c5010ab8ba35

Added initial support for Atari (thanks Patrice!)
author Sam Lantinga <slouken@libsdl.org>
date Sun, 17 Feb 2002 19:54:28 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/gem/Makefile.am	Sun Feb 17 19:54:28 2002 +0000
@@ -0,0 +1,16 @@
+
+## Makefile.am for SDL using the GEM video driver
+
+noinst_LTLIBRARIES = libvideo_gem.la
+libvideo_gem_la_SOURCES = $(GEM_SRCS)
+
+# The SDL GEM video driver sources
+GEM_SRCS = 	\
+	SDL_gemvideo.h	\
+	SDL_gemvideo.c	\
+	SDL_gemevents_c.h	\
+	SDL_gemevents.c \
+	SDL_gemmouse_c.h	\
+	SDL_gemmouse.c \
+	SDL_gemwm_c.h	\
+	SDL_gemwm.c