diff src/video/aalib/Makefile.am @ 0:74212992fb08

Initial revision
author Sam Lantinga <slouken@lokigames.com>
date Thu, 26 Apr 2001 16:45:43 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/aalib/Makefile.am	Thu Apr 26 16:45:43 2001 +0000
@@ -0,0 +1,15 @@
+
+## Makefile.am for SDL using the AAlib video driver
+
+noinst_LTLIBRARIES = libvideo_aa.la
+libvideo_aa_la_SOURCES = $(AA_SRCS)
+
+# The SDL AAlib video driver sources
+AA_SRCS = 			\
+	SDL_aavideo.h		\
+	SDL_aaevents.c	\
+	SDL_aaevents_c.h	\
+	SDL_aamouse.c		\
+	SDL_aamouse_c.h	\
+	SDL_aavideo.c
+