diff src/video/picogui/Makefile.am @ 433:706de3956894

Added initial support for PicoGUI (thanks Micah!)
author Sam Lantinga <slouken@libsdl.org>
date Thu, 01 Aug 2002 23:24:13 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/picogui/Makefile.am	Thu Aug 01 23:24:13 2002 +0000
@@ -0,0 +1,13 @@
+
+## Makefile.am for SDL using the PicoGUI video driver
+
+noinst_LTLIBRARIES = libvideo_picogui.la
+libvideo_picogui_la_SOURCES = $(PICOGUI_SRCS)
+
+# The SDL PicoGUI video driver sources
+PICOGUI_SRCS = 			\
+	SDL_pgevents.c		\
+	SDL_pgevents_c.h	\
+	SDL_pgvideo.c		\
+	SDL_pgvideo.h
+