diff src/video/nanox/Makefile.am @ 30:57bf11a5efd7

Added initial support for Nano-X (thanks Hsieh-Fu!)
author Sam Lantinga <slouken@lokigames.com>
date Fri, 11 May 2001 01:13:35 +0000
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/video/nanox/Makefile.am	Fri May 11 01:13:35 2001 +0000
@@ -0,0 +1,20 @@
+
+## Makefile.am for SDL using the nanox video driver
+
+noinst_LTLIBRARIES = libvideo_nanox.la
+libvideo_nanox_la_SOURCES = $(NANOX_SRCS)
+
+# The SDL nanox video driver sources
+NANOX_SRCS =         \
+    SDL_nxmodes.c    \
+    SDL_nxmodes_c.h  \
+    SDL_nxmouse.c    \
+    SDL_nxmouse_c.h  \
+    SDL_nxvideo.c    \
+    SDL_nxvideo.h    \
+    SDL_nxwm.c       \
+    SDL_nxwm_c.h     \
+    SDL_nxevents.c   \
+    SDL_nxevents_c.h \
+    SDL_nximage.c    \
+    SDL_nximage_c.h