diff setup.py @ 0:3679d2d8443a

Import from CVS and goto mez_xml-0.4
author Thinker K.F. Li <thinker@branda.to>
date Wed, 13 Feb 2008 22:33:51 +0800
parents
children c6db338d2d64
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Wed Feb 13 22:33:51 2008 +0800
@@ -0,0 +1,19 @@
+from distutils.core import setup
+
+setup(name='mez_xml',
+      version='0.4',
+      description='A template engine.',
+      long_description='''
+      mez_xm is a template engine.
+      It generates a Python template module for a XML or XHTML file.''',
+      author='Thinker K.F. Li',
+      author_email='thinker@branda.to',
+      url='https://trac-hg.assembla.com/mez_xml/',
+      packages=['mez_xml'],
+      package_dir={'mez_xml': '.'},
+      classifiers=['License :: OSI Approved :: BSD License',
+                   'Programming Language :: Python',
+		   'Topic :: Internet :: WWW/HTTP :: Dynamic Content :: CGI Tools/Libraries',
+		   'Topic :: Software Development :: Libraries'],
+      license='BSD'
+)