diff setup.py @ 492:16ceb3228324

Moved the SoundManager and the 2D math function (helpers) from the shooter demo to the fife extensions. Fixed fife_timer as it didn't work in the first place. Modified the SoundManager to use the now working fife_timer and removed the Timer class from the shooter demo entirely
author prock@33b003aa-7bff-0310-803a-e67f0ece8222
date Fri, 07 May 2010 21:07:27 +0000
parents ff36b24354c7
children b0733d998d0f
line wrap: on
line diff
--- a/setup.py	Thu May 06 19:34:21 2010 +0000
+++ b/setup.py	Fri May 07 21:07:27 2010 +0000
@@ -35,7 +35,7 @@
 setup(name='fife',
       version='0.3.1',
       description='Flexible Isometric Free Engine',
-      url='www.fifengine.de',
+      url='www.fifengine.net',
       packages = ['fife', 'fife.extensions', 'fife.extensions.pychan', 'fife.extensions.pychan.widgets', 'fife.extensions.pychan.widgets.ext', 'fife.extensions.serializers' ],
       package_dir = { '': os.path.join('engine','python') },
       package_data = pkg_data,