diff Makefile.am @ 81:c047ae35d5fa

From Max Horn: fixes header installation.
author Ryan C. Gordon <icculus@icculus.org>
date Tue, 25 Sep 2001 21:00:02 +0000
parents 02bb616ba974
children 3ce7ede90d24
line wrap: on
line diff
--- a/Makefile.am	Tue Sep 25 20:02:40 2001 +0000
+++ b/Makefile.am	Tue Sep 25 21:00:02 2001 +0000
@@ -2,12 +2,13 @@
 
 SUBDIRS = decoders test
 
-include_HEADERS = SDL_sound.h
-
-noinst_HEADERS = SDL_sound_internal.h
+libSDL_soundincludedir = $(includedir)/SDL
+libSDL_soundinclude_HEADERS =	\
+	SDL_sound.h
 
 libSDL_sound_la_SOURCES =	\
 	SDL_sound.c	\
+	SDL_sound_internal.h	\
 	extra_rwops.c	\
 	extra_rwops.h