diff decoders/Makefile.am @ 71:8ed194d014b4

Initial add.
author Ryan C. Gordon <icculus@icculus.org>
date Tue, 25 Sep 2001 15:57:44 +0000
parents
children 73484e54d05e
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/decoders/Makefile.am	Tue Sep 25 15:57:44 2001 +0000
@@ -0,0 +1,13 @@
+noinst_LTLIBRARIES = libdecoders.la
+
+INCLUDES = -I$(top_srcdir)
+
+libdecoders_la_SOURCES =	\
+	aiff.c		\
+	mod.c		\
+	mp3.c		\
+	ogg.c		\
+	raw.c		\
+	skeleton.c		\
+	voc.c		\
+	wav.c