diff decoders/timidity/Makefile.am @ 502:7a5ea0018285 stable-1.0

Fixed up timidity and mpglib Makefile.am files.
author Ryan C. Gordon <icculus@icculus.org>
date Tue, 06 Dec 2005 12:16:49 +0000
parents cbc2a4ffeeec
children
line wrap: on
line diff
--- a/decoders/timidity/Makefile.am	Tue Dec 06 12:07:26 2005 +0000
+++ b/decoders/timidity/Makefile.am	Tue Dec 06 12:16:49 2005 +0000
@@ -1,8 +1,9 @@
+if USE_TIMIDITY
 noinst_LTLIBRARIES = libtimidity.la
+endif
 
 INCLUDES = -I$(top_srcdir)
 
-if USE_TIMIDITY
 libtimidity_la_SOURCES =	\
 	common.c		\
 	common.h		\
@@ -27,8 +28,6 @@
 	tables.h		\
 	timidity.c		\
 	timidity.h
-else
-libtimidity_la_SOURCES =
-endif
 
-EXTRA_DIST = FAQ README CHANGES TODO
+EXTRA_DIST = CHANGES COPYING FAQ README TODO Makefile.testmidi testmidi.c
+