diff decoders/mpglib/Makefile.am @ 266:7507d2c15281

Patched to respect SDL_sound build flags (fixes --enable-debug, etc).
author Ryan C. Gordon <icculus@icculus.org>
date Sun, 03 Mar 2002 04:05:35 +0000
parents 9b6e82f7c853
children 7b1df7526915
line wrap: on
line diff
--- a/decoders/mpglib/Makefile.am	Sun Mar 03 04:05:06 2002 +0000
+++ b/decoders/mpglib/Makefile.am	Sun Mar 03 04:05:35 2002 +0000
@@ -1,7 +1,7 @@
 noinst_LTLIBRARIES = libmpglib.la
 
 INCLUDES = -I$(top_srcdir)
-CFLAGS = -DLAYER1 -DLAYER2 -DLAYER3
+libmpglib_la_CFLAGS = -DLAYER1 -DLAYER2 -DLAYER3
 
 if USE_MPGLIB
 libmpglib_la_SOURCES =	\