diff decoders/Makefile.am @ 201:56bc776f0563

Midi support.
author Ryan C. Gordon <icculus@icculus.org>
date Fri, 04 Jan 2002 06:51:12 +0000
parents fa3e593b6a5e
children e63b9393f6ce
line wrap: on
line diff
--- a/decoders/Makefile.am	Fri Jan 04 06:50:37 2002 +0000
+++ b/decoders/Makefile.am	Fri Jan 04 06:51:12 2002 +0000
@@ -1,6 +1,8 @@
 noinst_LTLIBRARIES = libdecoders.la
 
-INCLUDES = -I$(top_srcdir)
+SUBDIRS = timidity
+
+INCLUDES = -I$(top_srcdir) -Itimidity
 
 libdecoders_la_SOURCES =	\
 	aiff.c		\
@@ -8,7 +10,7 @@
 	mp3.c		\
 	ogg.c		\
 	raw.c		\
-    shn.c		\
+	shn.c		\
 	voc.c		\
 	midi.c		\
 	flac.c		\