diff playsound/Makefile.am @ 492:1b91006ebfef stable-1.0

Added playsound_simple.c, which is a better example than the monster playsound.c.
author Ryan C. Gordon <icculus@icculus.org>
date Sat, 01 Oct 2005 15:35:09 +0000
parents b8f694c12010
children
line wrap: on
line diff
--- a/playsound/Makefile.am	Mon May 30 20:13:26 2005 +0000
+++ b/playsound/Makefile.am	Sat Oct 01 15:35:09 2005 +0000
@@ -1,4 +1,4 @@
-bin_PROGRAMS = playsound
+bin_PROGRAMS = playsound playsound_simple
 
 INCLUDES = -I$(top_srcdir)
 
@@ -14,3 +14,6 @@
 playsound_CFLAGS = $(PHYSFS_CFLG)
 playsound_LDADD = ../libSDL_sound.la $(PHYSFS_LIBS)
 playsound_SOURCES = playsound.c physfsrwops.c physfsrwops.h
+
+playsound_simple_LDADD = ../libSDL_sound.la
+playsound_simple_SOURCES = playsound_simple.c