Mercurial > MadButterfly
view debian/madbuilder.postinst @ 1142:dd6c60c6f41e
Use getAttribute()/spitem instead of .label and DOMtoItem().
- stop use PYSPObject.label, it should be replaced by PYNode.getAttribute().
- stop use MBScene.DOMtoItem() since we have PYNode.spitem.
author | Thinker K.F. Li <thinker@codemud.net> |
---|---|
date | Thu, 23 Dec 2010 11:04:05 +0800 |
parents | 12464f1138ae |
children |
line wrap: on
line source
#!/bin/bash HEADER="#MadBuilder Configuration#" FOOTER="#End of MadBuilder Configuration#" RC=/etc/mozpluggerrc CONTAIN=`grep "$HEADER" $RC` if [ -z "$CONTAIN" ] then cat <<EOF >> $RC $HEADER application/x-mbsvg:mbsvg: MadButterfly SVG swallow(Inkscape) : /usr/share/madbutterfly/inkscape/usr/bin/helper_mb.py "\$file" application/x-h:h: MadButterfly SVG h program swallow(gedit) : gedit "\$file" $FOOTER EOF echo Configuration installed to $RC fi