Mercurial > MadButterfly
view debian/rules @ 1535:9aff42a7e2b9 tip
Fix issue of add/remove a frame at a scene before all key frames of a layer.
When you added or removed a frame at a scene before all key frames of
a layer, frameline was not updated correctly. It seems nothing
happened, but domview is updated. This changeset fix this issue by
correcting logic for boundary case.
author | Thinker K.F. Li <thinker@codemud.net> |
---|---|
date | Fri, 30 Sep 2011 22:07:28 +0800 |
parents | 12464f1138ae |
children |
line wrap: on
line source
#!/usr/bin/make -f MOZ_EXTENSION_PKG := madbuilder MOZ_XPI_BUILD_COMMAND = make -C inkscape/firefox madbuilder.xpi ; cp inkscape/firefox/madbuilder.xpi . include /usr/share/cdbs/1/rules/debhelper.mk include /usr/share/cdbs/1/class/autotools.mk include /usr/share/mozilla-devscripts/xpi.mk TEMPLATE_PATH=${CURDIR}/debian/madbuilder/usr/local/share/mb install/madbuilder:: install -m 0755 ${CURDIR}/inkscape/firefox/helper_mb.py \ ${CURDIR}/debian/madbuilder/usr/share/madbutterfly/inkscape/usr/bin mkdir -p ${TEMPLATE_PATH} cp -a ${CURDIR}/inkscape/firefox/template ${TEMPLATE_PATH}