Mercurial > MadButterfly
view debian/madbuilder.postinst @ 459:8b155b77fa14
Count positions an arc being for bounding box of the path.
- An arc is part of a circle/ellipse.
- We add positions of 4 corners into the list of points of the path.
- The position of 4 corners will be included in the bounding box of
the path.
author | Thinker K.F. Li <thinker@branda.to> |
---|---|
date | Thu, 10 Sep 2009 22:21:51 +0800 |
parents | 12464f1138ae |
children |
line wrap: on
line source
#!/bin/bash HEADER="#MadBuilder Configuration#" FOOTER="#End of MadBuilder Configuration#" RC=/etc/mozpluggerrc CONTAIN=`grep "$HEADER" $RC` if [ -z "$CONTAIN" ] then cat <<EOF >> $RC $HEADER application/x-mbsvg:mbsvg: MadButterfly SVG swallow(Inkscape) : /usr/share/madbutterfly/inkscape/usr/bin/helper_mb.py "\$file" application/x-h:h: MadButterfly SVG h program swallow(gedit) : gedit "\$file" $FOOTER EOF echo Configuration installed to $RC fi