Mercurial > MadButterfly
view debian/madbuilder.postinst @ 1421:84368f4bc988
Fix issue of rdman->w and rdman->h always being zeor.
It is reported by wycc in mailing list. w and h of rdman are assigned
before rdman being initialized. But, initialization would clear full
block of memory. So, they should be assigned after initialization.
author | Thinker K.F. Li <thinker@codemud.net> |
---|---|
date | Fri, 08 Apr 2011 09:47:00 +0800 |
parents | 12464f1138ae |
children |
line wrap: on
line source
#!/bin/bash HEADER="#MadBuilder Configuration#" FOOTER="#End of MadBuilder Configuration#" RC=/etc/mozpluggerrc CONTAIN=`grep "$HEADER" $RC` if [ -z "$CONTAIN" ] then cat <<EOF >> $RC $HEADER application/x-mbsvg:mbsvg: MadButterfly SVG swallow(Inkscape) : /usr/share/madbutterfly/inkscape/usr/bin/helper_mb.py "\$file" application/x-h:h: MadButterfly SVG h program swallow(gedit) : gedit "\$file" $FOOTER EOF echo Configuration installed to $RC fi