Mercurial > MadButterfly
view debian/madbuilder.postinst @ 1199:25e1579ed3d1
Fix bug of running animation
- Animation can not be played correctly.
- It needs the group of a scene, but it passes the scene node.
- fixed by passing scene group.
author | Thinker K.F. Li <thinker@codemud.net> |
---|---|
date | Mon, 03 Jan 2011 12:23:36 +0800 |
parents | 12464f1138ae |
children |
line wrap: on
line source
#!/bin/bash HEADER="#MadBuilder Configuration#" FOOTER="#End of MadBuilder Configuration#" RC=/etc/mozpluggerrc CONTAIN=`grep "$HEADER" $RC` if [ -z "$CONTAIN" ] then cat <<EOF >> $RC $HEADER application/x-mbsvg:mbsvg: MadButterfly SVG swallow(Inkscape) : /usr/share/madbutterfly/inkscape/usr/bin/helper_mb.py "\$file" application/x-h:h: MadButterfly SVG h program swallow(gedit) : gedit "\$file" $FOOTER EOF echo Configuration installed to $RC fi