diff examples/drag/Makefile.am @ 278:a90fd749af82 mbtext

Implement the whole tspan attribute. Currently, we can accept font family/font style/font weight and font size.
author wycc
date Sat, 31 Jan 2009 09:41:04 +0800
parents 55533146efdf
children 757bb247a072
line wrap: on
line diff
--- a/examples/drag/Makefile.am	Sun Jan 04 12:01:41 2009 +0800
+++ b/examples/drag/Makefile.am	Sat Jan 31 09:41:04 2009 +0800
@@ -5,8 +5,8 @@
 
 ex1_SOURCES = main.c
 nodist_ex1_SOURCES = menu.c menu.h
-ex1_CPPFLAGS = @cairo_CFLAGS@ -I$(top_srcdir)
-ex1_LDFLAGS = @cairo_LIBS@ 
+ex1_CPPFLAGS = @pangocairo_CFLAGS@ -I$(top_srcdir)
+ex1_LDFLAGS = @pangocairo_LIBS@ 
 ex1_LDADD = $(top_builddir)/src/libmbfly.la
 BUILT_SOURCES = menu.c menu.h menu.mb
 CLEANFILES = menu.c menu.h menu.mb