diff examples/dynamic/Makefile.am @ 283:7d106e4ef66d

Fix the compilation error of the inkscape
author wycc@wycc-desktop
date Sat, 31 Jan 2009 13:01:07 +0800
parents 61aebecbb994 c8b6ca46950b
children 248a40d51473
line wrap: on
line diff
--- a/examples/dynamic/Makefile.am	Sat Jan 31 12:54:13 2009 +0800
+++ b/examples/dynamic/Makefile.am	Sat Jan 31 13:01:07 2009 +0800
@@ -14,15 +14,15 @@
 
 dynamic_SOURCES = main.c mbapp.c mbapp.h mbbutton.c mbbutton.h
 nodist_dynamic_SOURCES = 
-CPPFLAGS = @cairo_CFLAGS@ $(INCLUDES)
-dynamic_LDFLAGS = @cairo_LIBS@ 
+CPPFLAGS = @pangocairo_CFLAGS@ $(INCLUDES)
+dynamic_LDFLAGS = @pangocairo_LIBS@ 
 dynamic_LDADD = $(top_builddir)/src/libmbfly.la
 BUILT_SOURCES = 
 CLEANFILES = menu.c menu.h menu.mb button.c button.h button.mb
 
 
 hello_SOURCES = hello.c mbapp.c mbapp.h
-hello_LDFLAGS = @cairo_LIBS@ 
+hello_LDFLAGS = @pangocairo_LIBS@ 
 hello_LDADD = $(top_builddir)/src/libmbfly.la