diff src/Makefile.am @ 591:71df2896877c openvg

build graph_engine_openvg.c in makefile
author Thinker K.F. Li <thinker@branda.to>
date Wed, 30 Jun 2010 19:45:20 +0800
parents ac886e629f90
children 8863d23cea4b
line wrap: on
line diff
--- a/src/Makefile.am	Wed Jun 30 19:30:32 2010 +0800
+++ b/src/Makefile.am	Wed Jun 30 19:45:20 2010 +0800
@@ -47,6 +47,10 @@
 libmbfly_la_SOURCES += graph_engine_skia.cpp
 endif
 
+if OPENVG_GRAPH_ENGINE
+libmbfly_la_SOURCES += graph_engine_openvg.c
+endif
+
 X_main_SOURCES = X_main.c
 X_main_LDADD = $(top_builddir)/src/libmbfly.la
 X_main_CPPFLAGS = @pangocairo_CFLAGS@ -I$(top_builddir)/include