diff src/Makefile.am @ 257:50d253d0fcba

Simple image loader and image shape. - img_ldr.c is a simple image loader that rooted on a directory specified when a loader instance been created. - sh_image_t is corresponding shape of image tag in SVG. - This changeset is still buggy. It need more testing. - svg2code.py is not ready for image tag.
author Thinker K.F. Li <thinker@branda.to>
date Thu, 15 Jan 2009 16:46:47 +0800
parents 2637519e2bd7
children c8b6ca46950b
line wrap: on
line diff
--- a/src/Makefile.am	Thu Jan 15 02:15:35 2009 +0800
+++ b/src/Makefile.am	Thu Jan 15 16:46:47 2009 +0800
@@ -8,7 +8,7 @@
 	observer.c paint.c redraw_man.c rotate.c shape_path.c		\
 	shape_rect.c shape_text.c shift.c subtree_free.c timer.c 	\
 	timertool.c tools.c visibility.c X_supp.c prop.c sprite.c	\
-	mouse.c
+	mouse.c shape_image.c img_ldr.c
 libmbfly_la_CPPFLAGS = @cairo_CFLAGS@
 libmbfly_la_LDFLAGS = @cairo_LIBS@