diff examples/menu/Makefile.am @ 356:3e84458968ec

Move mb_img_data_t out from argument list of rdman_shape_image_new(). - Application should specify content of sh_image_t by fill the shape with a paint_image_t.
author Thinker K.F. Li <thinker@branda.to>
date Mon, 09 Mar 2009 23:05:57 +0800
parents ab7f3c00fd05
children 080aca2b7c47
line wrap: on
line diff
--- a/examples/menu/Makefile.am	Mon Mar 09 01:35:19 2009 +0800
+++ b/examples/menu/Makefile.am	Mon Mar 09 23:05:57 2009 +0800
@@ -38,7 +38,9 @@
 menu_CFLAGS = @pangocairo_CFLAGS@ 
 menu_LDFLAGS = @pangocairo_LIBS@ 
 menu_LDADD = $(top_builddir)/src/libmbfly.la
-CLEANFILES = menu.mb menu.c menu.h
+CLEANFILES = menu.mb menu.c menu.h \
+	list.mb list.c list.h \
+	browser.mb browser.c browser.h
 
 filebrowser_SOURCES = filebrowser.c animated_menu.c animated_menu.h
 filebrowser_CFLAGS = @pangocairo_CFLAGS@