diff src/Makefile.am @ 294:2ca0773cd48d

* Add MBAF files * Change begin_index to be start_index * fix the color setting.
author wycc
date Sun, 01 Feb 2009 09:51:12 +0800
parents c8b6ca46950b
children f894b30676e9
line wrap: on
line diff
--- a/src/Makefile.am	Sun Feb 01 02:34:24 2009 +0800
+++ b/src/Makefile.am	Sun Feb 01 09:51:12 2009 +0800
@@ -3,12 +3,12 @@
 lib_LTLIBRARIES = libmbfly.la
 
 noinst_PROGRAMS = X_main
-
+MBAF_SOURCES=mbaf/mbapp.c mbaf/mbbutton.c
 libmbfly_la_SOURCES = animate.c chgcolor.c coord.c event.c geo.c	\
 	observer.c paint.c redraw_man.c rotate.c shape_path.c		\
 	shape_rect.c shape_text.c shift.c subtree_free.c timer.c 	\
 	timertool.c tools.c visibility.c X_supp.c prop.c sprite.c	\
-	mouse.c shape_image.c img_ldr.c
+	mouse.c shape_image.c img_ldr.c $(MBAF_SOURCES)
 
 libmbfly_la_CPPFLAGS = @cairo_CFLAGS@ `pkg-config --cflags pangocairo`
 libmbfly_la_LDFLAGS = @cairo_LIBS@ `pkg-config --libs pangocairo`