diff src/Makefile.am @ 231:2637519e2bd7

Move mouse event handler and interpreter to src/mouse.c. - Also change makefiles of examples with a better configuration.
author Thinker K.F. Li <thinker@branda.to>
date Thu, 18 Dec 2008 22:37:15 +0800
parents a6e559fb76d7
children 50d253d0fcba a90fd749af82
line wrap: on
line diff
--- a/src/Makefile.am	Wed Dec 17 21:37:39 2008 +0800
+++ b/src/Makefile.am	Thu Dec 18 22:37:15 2008 +0800
@@ -7,7 +7,8 @@
 libmbfly_la_SOURCES = animate.c chgcolor.c coord.c event.c geo.c	\
 	observer.c paint.c redraw_man.c rotate.c shape_path.c		\
 	shape_rect.c shape_text.c shift.c subtree_free.c timer.c 	\
-	timertool.c tools.c visibility.c X_supp.c prop.c sprite.c
+	timertool.c tools.c visibility.c X_supp.c prop.c sprite.c	\
+	mouse.c
 libmbfly_la_CPPFLAGS = @cairo_CFLAGS@
 libmbfly_la_LDFLAGS = @cairo_LIBS@