diff examples/tank/Makefile.am @ 231:2637519e2bd7

Move mouse event handler and interpreter to src/mouse.c. - Also change makefiles of examples with a better configuration.
author Thinker K.F. Li <thinker@branda.to>
date Thu, 18 Dec 2008 22:37:15 +0800
parents a7358d9127c8
children cac9ad3df633 a90fd749af82
line wrap: on
line diff
--- a/examples/tank/Makefile.am	Wed Dec 17 21:37:39 2008 +0800
+++ b/examples/tank/Makefile.am	Thu Dec 18 22:37:15 2008 +0800
@@ -7,7 +7,7 @@
 tank_SOURCES = tank_main.c
 nodist_tank_SOURCES = svgs.h \
 	$(svg_sources) $(svg_sources:.c=.h) $(svg_sources:.c=.mb)
-tank_CPPFLAGS = @cairo_CFLAGS@ -I$(top_srcdir)
+tank_CPPFLAGS = @cairo_CFLAGS@
 tank_LDFLAGS = @cairo_LIBS@ 
 tank_LDADD = $(top_builddir)/src/libmbfly.la
 BUILT_SOURCES = svgs.h \