diff configure.ac @ 544:16f4f8305c8f Android_Skia

Start MadButterfly nodejs plugin
author Thinker K.F. Li <thinker@branda.to>
date Fri, 04 Jun 2010 22:29:26 +0800
parents 7630dac0a104
children e2c9117b1e12 ae787bcb475a
line wrap: on
line diff
--- a/configure.ac	Fri Jun 04 22:29:08 2010 +0800
+++ b/configure.ac	Fri Jun 04 22:29:26 2010 +0800
@@ -94,6 +94,7 @@
   *) AC_MSG_ERROR([bad value ${enableval} for --enable-nodejs]) ;;
 esac],[nodejs=false])
 [if [ x"${nodejs}" = xtrue ]; then ]
+  AC_PATH_PROG([NODE_WAF], [node-waf])
   AC_CHECK_PROG([has_node], [node], [true], [false])
 [fi]
 AM_CONDITIONAL([NODEJS], [test x"${nodejs}-${has_node}" = xtrue-true])