diff debian/rules @ 386:12464f1138ae

[MadBuilder] Install template and configuration to mozpluggerrc
author Ben Lau <xbenlau@gmail.com>
date Fri, 10 Apr 2009 03:14:49 +0800
parents 28e822aa84e5
children
line wrap: on
line diff
--- a/debian/rules	Thu Apr 09 21:11:29 2009 +0800
+++ b/debian/rules	Fri Apr 10 03:14:49 2009 +0800
@@ -6,3 +6,12 @@
 include /usr/share/cdbs/1/rules/debhelper.mk
 include /usr/share/cdbs/1/class/autotools.mk
 include /usr/share/mozilla-devscripts/xpi.mk
+
+TEMPLATE_PATH=${CURDIR}/debian/madbuilder/usr/local/share/mb
+
+install/madbuilder::
+	install -m 0755 ${CURDIR}/inkscape/firefox/helper_mb.py \
+		${CURDIR}/debian/madbuilder/usr/share/madbutterfly/inkscape/usr/bin
+		
+	mkdir -p ${TEMPLATE_PATH}
+	cp -a ${CURDIR}/inkscape/firefox/template ${TEMPLATE_PATH}