diff examples/menu/Makefile.am @ 368:080aca2b7c47

Move the animated menu to the MBAF layer
author wycc
date Mon, 16 Mar 2009 08:45:54 +0800
parents 3e84458968ec
children 674717c2c3ee
line wrap: on
line diff
--- a/examples/menu/Makefile.am	Sun Mar 15 17:17:06 2009 +0800
+++ b/examples/menu/Makefile.am	Mon Mar 16 08:45:54 2009 +0800
@@ -32,7 +32,7 @@
 noinst_PROGRAMS = menu filebrowser list.so browser.so
 EXTRA_DIST = 
 
-menu_SOURCES = main.c animated_menu.c animated_menu.h
+menu_SOURCES = main.c
 nodist_menu_SOURCES = 
 CFLAGS = @pangocairo_CFLAGS@ -g
 menu_CFLAGS = @pangocairo_CFLAGS@ 
@@ -42,7 +42,7 @@
 	list.mb list.c list.h \
 	browser.mb browser.c browser.h
 
-filebrowser_SOURCES = filebrowser.c animated_menu.c animated_menu.h
+filebrowser_SOURCES = filebrowser.c
 filebrowser_CFLAGS = @pangocairo_CFLAGS@ 
 filebrowser_LDFLAGS = @pangocairo_LIBS@ 
 filebrowser_LDADD = $(top_builddir)/src/libmbfly.la