Mercurial > MadButterfly
comparison debian/madbuilder.postinst @ 391:6e7909960f31
merge
author | wycc |
---|---|
date | Sun, 12 Apr 2009 12:02:17 +0800 |
parents | 12464f1138ae |
children |
comparison
equal
deleted
inserted
replaced
390:3c3de5520e37 | 391:6e7909960f31 |
---|---|
1 #!/bin/bash | |
2 | |
3 HEADER="#MadBuilder Configuration#" | |
4 FOOTER="#End of MadBuilder Configuration#" | |
5 RC=/etc/mozpluggerrc | |
6 | |
7 CONTAIN=`grep "$HEADER" $RC` | |
8 | |
9 if [ -z "$CONTAIN" ] | |
10 then | |
11 cat <<EOF >> $RC | |
12 | |
13 $HEADER | |
14 application/x-mbsvg:mbsvg: MadButterfly SVG | |
15 swallow(Inkscape) : /usr/share/madbutterfly/inkscape/usr/bin/helper_mb.py "\$file" | |
16 application/x-h:h: MadButterfly SVG h program | |
17 swallow(gedit) : gedit "\$file" | |
18 $FOOTER | |
19 | |
20 EOF | |
21 echo Configuration installed to $RC | |
22 fi |